This certification validates practical skills in system administration and infrastructure, including deployment, administration, troubleshooting, and resilience. It is intended for professionals operating dependable enterprise technology environments.
A detection contains a suspicious process named "reallysus.exe". This process has a TargetProcessId of 123456789. Which query will return all of the events asso...
Premium Content
Create a free account to preview more questions, or enroll for full access.
Get Started FreeWhile performing a hunt for unusual PowerShell commands, you discover the following command being run on a single host: powershell.exe "(New-Object Net.WebClien...
Premium Content
Create a free account to preview more questions, or enroll for full access.
Get Started FreeYou receive a detection with the following command line: C:\Windows\system32\cmd.exe /Q /c echo ping -n 1 google.com ^> \\VICTIM-MACHINE\C$\__output 2^>^&...
Premium Content
Create a free account to preview more questions, or enroll for full access.
Get Started FreeYou are tasked with writing a query that utilizes a groupBy statement to make clustering of data easier to understand. You need to group the SHA256 value and co...
Premium Content
Create a free account to preview more questions, or enroll for full access.
Get Started FreeWhat data points can you expect to see after running this query? #event_simpleName=UserIdentity | aid=?aid LogonType=10
Premium Content
Create a free account to preview more questions, or enroll for full access.
Get Started Free